• Register
Welcome to Ubuntu-MM Q&A, Ubuntu Linux ႏွင့္ ပတ္သက္သမွ် သိခ်င္တာ ေမးပါ။ မေမးခင္ ေမးၿပီးသား ရွိမရွိ ရွာပါ။ အေမးရွိၿပီး အေျဖမရွိေသးပါက ေမးခြန္းကို Vote ေပးခဲ့ပါ။

Categories

0 like 0 dislike
in Beginner by (270 points)

2 Answers

0 like 0 dislike
18.04 is LTS  ( Long Term Support )
its stable version

18.10 is latest UI and Software update (april at 19.04 again)

so as you like to do.
by (5.8k points)
so if i use unstable version will i need to install again everytime the latest version is out? or can i just simply update it?
You don't have good connection LTS is prefer.
You have enough connection. 19.04 it nice and perfect.
1 like 0 dislike
I use Ubuntu 18.04 Bionic now. It is the long term support stable version. At, now I met some Personal Package Archives(PPA) problem. Because of some PPA cannot support this version. For my option, I think you should install Ubuntu 14.04 or an older version before April. I hope my answer will help you.
by (160 points)

Related questions

0 like 0 dislike
1 answer
0 like 0 dislike
1 answer
0 like 0 dislike
2 answers
...