• Register
Welcome to Ubuntu-MM Q&A, Ubuntu Linux ႏွင့္ ပတ္သက္သမွ် သိခ်င္တာ ေမးပါ။ မေမးခင္ ေမးၿပီးသား ရွိမရွိ ရွာပါ။ အေမးရွိၿပီး အေျဖမရွိေသးပါက ေမးခြန္းကို Vote ေပးခဲ့ပါ။

Categories

1 like 0 dislike
in Beginner by (250 points)

4 Answers

1 like 0 dislike
 
Best answer

Bro, 
1. go to Tools > Options
2. Language Settings > Languages
3. Default Languages for languages > Check 'Complex Text Layout' > Burmese
4. Ok

Repeat Step 1
2. Libreoffice Writer > Basic Fonts (CTL) 
3. Change fonts from FreeSans to Zawgyi
4. Ok.


Smart Zawgyi One သုံးပါ။
စာေတြ ရိုက္ၿပီး Ctrl + A (Select All) နဲ႔ Smart Zawgyi One ေျပာင္းၾကည့္ပါ

by (1.7k points)
edited by
1 like 0 dislike

Font မွာ Zawgyi-One ေျပာင္းေပးထားရဲ့လားမသိဘူးဗ်။

by (210 points)
1 like 0 dislike
Libre Office က default ပါေပမယ့္ WPS Office ကိုသံုးၾကည့္ေစခ်င္ပါတယ္။ UI က MS Office 2010 နဲ ့တူပါတယ္။
by (970 points)
1 like 0 dislike

zawgyi one ေဖာင့္ ေျပာင္းျပီး ရိုက္လည္း .. စာလံုးတစ္လံုးရိုက္ျပီးရင္.. အလိုလို free sans font ကို ေျပာင္းသြားတယ္.. ဒါေပမယ့္ ျမန္မာစာေတာ့ ရိုက္လုိ႕ရတယ္.. အေပၚက စာလံုးႏွစ္လံုးေလာက္ပဲ မေပၚရတာ ေနရာက ယူတယ္

by (250 points)
edited by
Bro,
1. go to Tools > Options
2. Language Settings > Languages
3. Default Languages for languages > Check 'Complex Text Layout' > Burmese
4. Ok

Repeat Step 1
2. Libreoffice Writer > Basic Fonts (CTL)
3. Change fonts from FreeSans to Zawgyi
4. Ok.
ေက်းဇူးဗ်ာ.. အဆင္ေျပသြားျပီ..
...