Welcome to Ubuntu-MM Q&A, Ubuntu Linux ႏွင့္ ပတ္သက္သမွ် သိခ်င္တာ ေမးပါ။ မေမးခင္ ေမးၿပီးသား ရွိမရွိ ရွာပါ။ အေမးရွိၿပီး အေျဖမရွိေသးပါက ေမးခြန္းကို Vote ေပးခဲ့ပါ။

unmet dependencies

0 like 0 dislike

 systemd : Depends: libsystemd0 (= 229-4ubuntu11) but 232-8 is installed

katoolin သံုးျပီး kali သြင္းထားတယ္။ kali repositaries ကိုမဖ်က္ဘဲ upgrade လုပ္မိလိုက္ေတာ့ အဲ့လိုျဖစ္သြားတယ္ဗ်ာ။ laptop က kali-rolling ျဖစ္သြားျပီး kali နဲ့ xenial နဲ့ မကိုက္လို့လို့ ေျပာတယ္။ ဘာမွ install လုပ္လို့ မရေတာ့ဘူးဗ်ာ။ software updater လဲသံုးလို့မရဘူး၊ sourcelist မွာ error ဆိုျပိီး error လဲတက္လာတယ္။ ဘယ္လိုလုပ္ရမလဲခင္ဗ်။ ကူညီပာဦးဗ်ာ။

asked Feb 24, 2017 in Intermediate by Si Thu (120 points)

1 Answer

0 like 0 dislike
လိုအပ္တဲ့ Dependency ကို PPA ရွာမရရင္ ကိုယ္တိုင္ source ယူၿပီး Build မွ ျမန္ျမန္ ဆန္ဆန္ အဆင္ေျပေျပ ၿပီးပါလိမ့္မယ္
answered Mar 10, 2017 by kokoye2007 (3,690 points)
...