• Register
Welcome to Ubuntu-MM Q&A, Ubuntu Linux ႏွင့္ ပတ္သက္သမွ် သိခ်င္တာ ေမးပါ။ မေမးခင္ ေမးၿပီးသား ရွိမရွိ ရွာပါ။ အေမးရွိၿပီး အေျဖမရွိေသးပါက ေမးခြန္းကို Vote ေပးခဲ့ပါ။

Error- Couldn't start MySQL! in lampp

0 like 0 dislike
Error -Warning: World-writable config file '/opt/lampp/etc/my.cnf' is ignoredXAMPP: Couldn't start MySQL!
asked Mar 21, 2015 in Server by htutmyat (330 points)

1 Answer

1 like 0 dislike
Solution I found : Need to change the permission for the my.cnf file

sudo chmod 755 /opt/lampp/etc/my.cnf
answered Mar 21, 2015 by htutmyat (330 points)
chmod 775 won't be a good option inside /opt/ folder. I perfer you to do `chown username:groupname directory`, and check your current username with `whoami`.

Related questions

1 like 0 dislike
1 answer
0 like 0 dislike
1 answer
0 like 0 dislike
1 answer
asked Mar 26, 2015 in Server by Shwe Tun (970 points)
1 like 0 dislike
2 answers
asked Mar 19, 2015 in Server by Shwe Tun (970 points)
...